Lync 2010 with Office Communicator 2007 R2

Are you like me, Windows 7 x64 (or another x64 windows OS) and you want to install Office 2010 x64 instead of the 32-bit version but you are trapped because your company still uses Office Communicator 2007 R2. With the help of some trusty Google searches I have found steps to accomplish this.

Install the Lync 2010 x64 client to your Windows 7 machine. You can download a trial version here. However I would recommend that you get it from your local administrator, and double check to make sure they will not kill you doing this to a company machine.

Once install add the following to the registry otherwise you will get a versioning check error:

Note: Notice that we are still using DWORD on x64 instead of QWORD. At the time of this Article you have to use DWORD.

Key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Communicator
Name:  DisableServerCheck
Type: DWORD
Value: 1 (00000001)

Once done, start Lync 2010 and you should be good to go.

Advertisements
This entry was posted in Office, Windows and tagged , . Bookmark the permalink.

One Response to Lync 2010 with Office Communicator 2007 R2

  1. Denny says:

    This is Denny from zohno.com. I am the creator of this free automated
    employee provisioning/termination app. Will you please write a review for
    my app? Since my app is free, I don’t really have other ways to spread the
    word. This would means a lot.

    Here is the link to the app.
    http://gallery.technet.microsoft.com/Z-Hire-Employee-Provisionin-e4854d6b

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s